Otrzymane komantarze

Do wpisu: Wypadek Premier B. Szydło - L. Miller w "Gościu Poranka" TVP
Data Autor
Dark Regis
Jakoś nie mogę trafić z komentarzem pod właściwy post ;) Dalsze wyjaśnienia. IRC to jest jeden z protokołów internetowych. W dawnych czasach protokoły takie tworzone były przez amatorów na kolanie. Ich pionierski wysiłek został uwieczniony w serii dokumentacji zwanych RFC (Request For Comments). IRC to konkretnie zbiór czterech dokumentów: RFC 2810: Architecture; RFC 2811: Channel Management; RFC 2812: Client Protocol; RFC 2813: Server Protocol. Ewentualnie RFC 1459. Na przykład trzeci z RFC zawiera opis i formaty komend, które można wydawać w programie klienta protokołu IRC: NICK, USER, OPER, QUIT, JOIN, PART, TOPIC, KICK, WHO itp. Nie każda implementacja IRC-a używa wszystkich tych komend. Wszystkie wczesne protokoły trzeciego poziomu (pierwszy to łącze, drugi transmisja) wyglądały podobnie, to znaczy były to komendy pisane tekstem wysyłane do serwera i tekstowe odpowiedzi odwrotnie. Na przykład protokół przeglądania stron WWW, czyli HTTP, ma komendy następujące: GET, HEAD, POST, PUT, DELETE, TRACE, OPTIONS, CONNECT, PATCH. Gdy naciskamy link w przeglądarce, to do serwera jest wysyłany tekst "GET adres_strony", a następnie kolejne komendy GET dla wszystkich obrazków, skryptów, styli w kolejności przetwarzania dokumentu głównego. PUT jest implementowane dla pól formularzy (INPUT), np. logowania lub wysyłania postu na tym forum. Chociaż protokół zazwyczaj używał do tego celu komendy GET. Inny przykład to protokoły pocztowe POP3 do wysyłania e-maili i SMTP do odbioru. Ten pierwszy ma komendy np.: USER, PASS, DELE, TOP, QUIT, bardzo podobne jak IRC i cała rozmowa klienta z serwerem odbywa się np. tak: USER myusername +OK User name accepted, password please PASS mysecretpassword +OK Mailbox open, 3 messages LIST +OK Mailbox scan listing follows 1 1823 2 1825 3 1819 . RETR 1 +OK 1823 octets --- all message headers and message --- . Prawie każda linia, to osobny pakiet z danym tekstem, przesyłany przez Internet z klienta do serwera albo odwrotnie. Na koniec powiem, że cały protokół IRC można zaimplementować w godzinę, używając tylko i wyłącznie przeglądarki oraz Javascriptu, albo po prostu języka JAVA. javaworld.com
"antypis" =:)) "Nie ma prawnie określonej granicy między samochodami w kolumnie" To prawda, natomiast prawda jest tez, iz najpierw powstaja reguly taktyczne/praktyczne, dopiero potem legislatywa. Mowilem o zasadach praktycznych, a nie o teoretyzowaniu. Teoria jest dobra tam, gdzie nie ma presji czasu. Gdzie jego uplyw dzieli sie na ulamki sekund, z ktorych kazdy jest wazny, tam nie ma czasu na myslenie nawet. Sie reaguje jak owad, blyskawicznie. Po to jest trening. Dlatego zaden gryzipiorek nie zrozumie jak adrenalina i trening zmienia czlowieka w maszyne, wszystko jedno o jakie ekstremum idzie: sport, wojne czy ring. Stad dywagacje o przekroczeniu ram obrony koniecznej to kwintesencja ignorancji w stanie czystym. Czlowiek w stanie zagrozenia dziala zgodnie z ewolucyjnym programem: przezyc, czyli ucieczka albo obronny atak. Ktokolwiek zmusza mnie do obronnego ataku, ten godzi sie na konsekwencje. Kto swiat widzi zza kurzu akt, komu ogien nie popsul cery ani grozba nie zajrzala w oczy - ten nic nie zrozumie.
xena2012
a skąd wiemy ,że odległosć miedzy samochodami kolumny była zbyt duża? Skąd wie pan Miller ,przecież dopiero trwają czynności ustalające szcegóły wypadku.Oczywiście cała Polska (czy to nie wspaniałe) broni kierowcy,może nawet cała Polska zrzuci sie na adwokata podczas np.wiecu KOD-u,żeby chlopak dostał odszkodowanie.Pomyślmy też o jakimś odznaczeniu ,może pani Róża Thun go uhonoruje za obrone demokracji.Czyż to nie bohaterstwo zepchnać z drogi pisiora wiedzac że to niczym nie grozi? Bo za takie głupstwa : kierowca Fiata nie zwracał uwagi na sygnały,z tyłu zasłaniał mu samochód więc nie widział kolumny zostanie pochwalony.Każdy inny miałby przynajmniej odebrane prawo jazdy.
Sami 'fachofcy' się tutaj wypowiadają. Kolumna zbyt luźno, inni powiedzą zbyt ciasno. Każdy chce błysnąć. Kiedyś uczestniczyłem w podobnej 'imprezie', tylko było więcej samochodów w kolumnie. Sytuacja bardzo podobna, z tym, że strzał z boku dostał pierwszy samochód. Gdybyśmy jechali zderzak w zderzak byłoby 10 potłuczonych samochodów i ich pasażerów, a tak wszyscy gwałtownie hamowali, ale nikt na nikogo nie wjechał. Reszta kolumny bez zatrzymywania popędziła dalej.
krzysztofjaw
Wyciąga Pan niewłaściwe wnioski. Z tym, że odległość mogła być za duża można się zgodzić, przy czym nie znaczy to, że nie było widać i słychać całej kolumny i to powinien widzieć i słyszeć kierowca fiacika. Nie ma prawnie określonej granicy między samochodami w kolumnie. Każdy samochód więc musi być przepuszczony jako na sygnale i oświetlony kogutem. I tyle. Panu jak widać coś przesłania rzeczywistość. Teza: antypis i wszystko juz można. To takie proste i prymitywne. Pozdrawiam
Dark Regis
Na bazie IRC-a powstały czaty, które są o niebo wygodniejsze, a dodatkowe funkcje zawsze można zaimplementować. Dziś IRC wielu osobom przypomina raczej torbę z drobnymi narzędziami do prac ręcznych, niż szybką i wydajną obrabiarkę numeryczną. Ale każdy ma swoje hobby, DOS też może wydawać się super systemem w porównaniu z Windows, o ile nie zbadamy wnętrza, a lubimy sobie poczarować komendami na 3 kilometry. Pamiętam pewien czat pasożytniczy Onetu gdzieś z roku 2002. Nazywał się WEQ "Czarodziejka czata", bo można było pisać tekst wszystkimi kolorami tęczy. To znaczy można było zacząć tekst od niebieskiego, przejść przez żółty i fioletowy, a skończyć na czerwonym. Teraz pewnie zachwycałby się tym pan Biedroń z panem Szumełdą, ale kiedyś to było coś. Czat pasożytniczy, to osobny program, który udaje właściwego klienta czata i w podstawie ma ten sam protokół, który następnie rozszerza o nowe cechy (np. dodatkowe formatowanie, moderowanie, szyfrowanie).
Witam, nie ma za co przepraszac, kto pyta nie bladzi. Internet Relay Chat to chyba pierwszy zbiorowy "gadacz" powstaly w internecie. Zorganizowany na zasadzie serwer-klient, umozliwia komunikacje podobna do CB-radio Na CB wybiera sie czestotliwosc, na irc #kanal Na CB slysza nas wszyscy na danym kanale w promieniu ok. 30km, na irc widza nas wszyscy na kanale zalogowani do tego samego serwera irc. Mozna sie logowac z calego swiata, chyba ze "wladca" [admin] serwera chce inaczej. Tak samo na #kanal moze wejsc kazdy, chyba ze @wladca "op" #kanalu chce inaczej. KAZDY z laczem internetowym moze uruchomic SWOJ SERWER irc. NIC nie stoi na przeszkodzie by taki serwer mialy NB czy ktokolwiek inny. Serwery irc moga laczyc sie w sieci serwerow. Najpopularniejsza w Polsce siec serwerow to irc.pl. Popularne/znane serwery to: krakow.irc.pl, lublin.irc.pl, poznan.irc.pl, warszawa.irc.pl, wroclaw irc.pl itd itp. Serwer zarzadza kanalami, kanalem zarzadza op, serwerem zarzadza admin. I tyle :), na poczatek wystarczy Pozdrawiam
"odległość miedzy samochodami była zbyt duża" Zgadzam sie. Kolumna jedzie zderzak w zderzak przy tak malej predkosci. chodzi o to, by nie bylo fizycznie miejsca na zwiekszenie kata zderzenia z intruzem wspolbieznym powyzej 90st, gdyz jest to wartosc graniczna ponizej ktorej na wrak intruza zawsze dziala wypadkowy wektor pedu skierowany poza obreb kolumny, czyli po zderzeniu kolumna moze kontynuowac jazde, moze go nawet reszta aut nie zauwazyc, bo wrak zostaje odbity/wypchniety poza pas ruchu.
Mind Service
Coś takiego, odległość miedzy samochodami była zbyt duża? I jak to się ma do przekazów medialnych i tych blogerów, którzy tak łatwo przesądzili o winie młodego kierowcy seicento? Problem niestety wziął się od Błaszczaka i jego niesławnej konferencji prasowej. To zaszkodziło wizerunkowi PiS jak nic dotąd. Ja śledzę rożne fora dyskusyjne i wypowiedzi są wręcz jednoznaczne, mało kto broni BOR-u za to prawie wszyscy bronią chłopaka jako ofiary nie tyle systemu, co obecnej władzy. Czy coś by się stało, gdyby Błaszczak i TVP nie przesądzili tak łatwo o winie kierowcy fiata? Co jest ważniejsze - prawda, czy czyjeś racje? Po co było bronić czegoś, co jest z góry przegrane? Po co było stawać murem za niedoświadczonym kierowcą-borowikiem, który najprawdopodobniej ponosi winę za doprowadzenie do poważnego wypadku i narażenia życia i zdrowia Premier RP? To Błaszczak, TVP i prawicowi blogerzy tak łatwo dostarczają amunicji "totalnej opozycji". A potem się jeszcze dziwią, że taka fala hejterstwa się wylała. Tylko, że oni wcale nie są lepsi, bo posługują się tym samym, w tym manipulacją i kłamstwem. Niestety, ale kłamać też trzeba umieć.
krzysztofjaw
Przepraszam Komentarz trochę z boku tekstu, ale zaciekawił mnie a jako, że jestem już pod 50-tkę to nie bardzo wiem, co to jest ta IRCa. Może jakies informacje dodatkowe? Pozdrawiam
Witam "internet internet był w innym stadium rozwoju" Byl na WYZSZYM poziomie rozwoju, nie ma co ukrywac. Obowiazywala NETYKIETA - ktos teraz o niej chocby wspomina? Jednak juz w 1996 nieodzalowanej pamieci St.Lem pisal, ze gdyby nie internet to nie wiedzialby, ze tylu idiotow zyje na swiecie... Sek w tym, ze od tego czasu zaprojektowano i/lub udoskonalono narzedzia dajace idiotom GLOS w zamian za pieniadze - ich albo reklamodawcow, co per saldo na jedno wychodzi. Dlatego ponownie zachecam - uzywajmy IRCa:) Zapewnia komunikacje natychmiastowa, jest darmowy, samokontrolny - tzn. sami kontrolujemy komu przyznac glos, komu odebrac, kogo zaprosic, kogo wywalic dla ochloniecia albo i na zbity pysk per saecula saeculorum. No i zapewnia tez troche wiecej prywatnosci:) Pozdrawiam
Do wpisu: Zdrajcy i szubrawcy! Uciekajcie póki czas!
Data Autor
Mind Service
Nic nie zrobią, bo to w większości ta sama mentalność.
krzysztofjaw
Wolność straciliśmy w 1939 roku i taki stan trwał do 2015 roku, a może i trwa do dzisiaj. Ja skupiłem się na okresie tzw. "nowej wolnej Polski" po 1989 roku. A co można zrobić z pomiotem? Już mają swój kraj. Pozdrawiam
Jabe
Zazdrość przez Panią przemawia. Hmm, czy aby Pani „kosmetycznych zmian” na NB nie chwaliła?
Mind Service
Niby gdzie mam to zmniejszyć? System chyba sam to dostosowuje?
Jabe
Przez 27 lat, powiada Pan? A wcześniej co było? Przy okazji pytam, co zrobicie z tym turańskim pomiotem?
krzysztofjaw
Esko... Witam Panią Nieraz trzeba tak po całości :). Tym bardziej, że znów media niemieckie dostają szału i promują komunistę i antypolaka Schulza na Kanclerza. Mamy swoją godność i honor i żadne Germańce, chazarscy barbarzyńcy czy Moskwianie nie będą nam układać Polski. Koniec... i śmieszą mnie opinie, że umnijszam negatywną rolę Moskwy. Dostrzegam i to, ale własnie teraz lewacko-demoliberalne elity stanowią dla nas niebezpieczeństwo. Pozdrawiam
eska
Zmniejsz obrazek awatara, bo oczy bolą! To zresztą apel do wszystkich, zlitujcie się nad czytającymi i nie róbcie tu choinki.
Mind Service
Sorry, odpowiadałem autorowi artykułu, i nie wiem dlaczego system odpowiedź zamieścił pod Eską...
Mind Service
Problem nie jest Tusk i totalna opozycja, tylko państwo nadal istniejące teoretycznie. Do czego akurat Ty się walnie przyczyniasz. Chyba nie muszę podawać przykładów, jak wymyślasz bzdury o "grillowaniu żaby", albo jak zadaniowo przekierowujesz odpowiedzialność rosji na Niemców?
eska
Po całości Pan poszedł :)) I słusznie, tyle że moim zdaniem siła "onych" wcale nie jest taka spora dzisiaj, to raczej głupota i kompleksy "naszych" powodują zachwianie równowagi w przekazie.
Do wpisu: "Seryjny wypadek". Czy to pewna wersja "startegii żaby"?
Data Autor
Jabe
Bo wszystko, co istnieje, prócz samego PiS-u, powstało po to żeby PiS-owi szkodzić. – Toż to paranoja! LPR był koniem trojańskim mającym rozwalić rząd PiS-u, który by bez niego nie powstał wcale? Zdaje sobie Pan sprawę, że wtedy byłby z konieczności PO-PiS. Tak lepiej? Kukiz'15 był szykowany na konia trojańskiego. Ale przecież bez niego PiS musiałby się dzielić konfiturami z pazernym PSL-em. No bo z kim utworzono by koalicję, gdyby to okazało się konieczne?
krzysztofjaw
Esko Dziękuję za miłe słowo. A ci "niby nasi". No cóż, jestem pewien, że naprawdę jest wiele kretów po naszej stronie, i to w parlamencie i poza nim. Ich się uruchamia w ostateczności, gdy inne metody zawiodą. Tak było w czasie kamapanii wyborczej w roku 2010, kiedy jacyś kluzikowcy opanowali prowadzenie kampanii dla J. Kaczyńskiego. Było powstanie SP i PJN. Podobnie było z LPR-em, który po prostu było koniem trojańskim mającym rozwalić pierwszy rząd PiS-u. Sądzę, że taką samą rolę miał odegrać teraz Kukiz'15. Mam nadzieję, że J. Kaczyński zdaje sobie z tego sprawę. Pozdrawiam P.S. Merkelowa przyjechała po to, aby sobie znów podporządkować polskie władze. Okazało się to niemożliwe i media niemieckie znów zaczęły wściekle atakować polski rząd a Schulz jest pompowany w sondażach.
eska
Absolutnie popieram! Napisał Pan dokładnie to, co sama chciałam, ale się spóźniłam - i dobrze, bo napisane świetnie! To jest podgrzewanie żaby w stylu klasycznym - pytanie tylko, dlaczego niektórzy niby "nasi" też w tym biorą udział? A może nadchodzi przesilenie i krety wyłażą z nor?
Do wpisu: Kto pomagał Niemcom w ludobójstwie podczas II WŚ? Suplement
Data Autor
krzysztofjaw
fritz Proszę zwrócić uwagę, że jest to tylko suplement do mojego wcześniejszego tekstu, w którym opisywałem Żagiew. I zgadzam się, iż w obecnych czasach trzeba pisać nazistowskie Niemcy, Niemcy-naziści, itd., choć tak naprawdę są to niemal synonimy, ale na świecie skutecznie rozerwano ten związek i musimy go przypominać. Pozdrawiam